Download it now!
Bug 128262 - Fatal error 6,2 The application cannot be started. User installation could not be completed.
Summary: Fatal error 6,2 The application cannot be started. User installation could n...
Status: RESOLVED DUPLICATE of bug 126409
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
6.2.2.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-10-20 07:23 UTC by antny
Modified: 2019-10-21 11:39 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description antny 2019-10-20 07:23:23 UTC
Description:
can't install on macOs Catalina

Actual Results:
The application cannot be started. 
User installation could not be completed. 

Expected Results:
should install


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Comment 1 Julien Nabet 2019-10-20 07:37:18 UTC
Alex: I don't remember, have you upgraded to Catalina? If yes, do you encounter this problem?
Indeed, I think I already saw this in another bugtracker but don't find it.
I know there's a pb with automatic update too.
Comment 2 Alex Thurgood 2019-10-21 11:37:56 UTC
(In reply to Julien Nabet from comment #1)
> Alex: I don't remember, have you upgraded to Catalina? If yes, do you
> encounter this problem?
> Indeed, I think I already saw this in another bugtracker but don't find it.
> I know there's a pb with automatic update too.

Hi Julien,

I have moved to Catalina on 2 of my Macs at work (both macMinis), but not yet my MBPro.

LO6282 and LO6322 can both be installed and be made to run. There are a number of issues though, not least this flagging of the bundle as not recognized as a valid app.



See :

https://bugs.documentfoundation.org/show_bug.cgi?id=126409#c23
I would mark this as a DUP of that bug report.
Comment 3 Alex Thurgood 2019-10-21 11:39:10 UTC

*** This bug has been marked as a duplicate of bug 126409 ***