Bug 128284 - TABLE: An easy way to change the order of the table rows
Summary: TABLE: An easy way to change the order of the table rows
Status: RESOLVED DUPLICATE of bug 116948
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Cell-Management
  Show dependency treegraph
 
Reported: 2019-10-21 02:02 UTC by John
Modified: 2019-10-21 13:17 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John 2019-10-21 02:02:09 UTC
Description:
Currently, if you have a table with 10 rows, and you want to change the order of the rows 5 and 6, it will not be easy.

1. You must create new blank row.
2. You must cut the old row and paste in into the new blank one.
3. You must delete old one, which is now blank.

It will be better to have something like "Move Up" and "Move Down" buttons in the table toolbar and the corresponding keyboard shortcuts, e.g. Alt-Shift-Up and Alt-Shift-Down.

Steps to Reproduce:
-

Actual Results:
-

Expected Results:
-


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Dieter 2019-10-21 13:17:45 UTC
Duplicate of bug 116948. Please feel freee to change it back to UNCONFIRMED with a short eeasoning, if you don't agree.

*** This bug has been marked as a duplicate of bug 116948 ***