Download it now!
Bug 128343 - Can not use LibreOffice with the latest OS on a MAC "Catalina"
Summary: Can not use LibreOffice with the latest OS on a MAC "Catalina"
Status: RESOLVED DUPLICATE of bug 126409
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.2.8.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-10-23 12:53 UTC by Warren Fitch
Modified: 2019-10-23 13:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Warren Fitch 2019-10-23 12:53:16 UTC
Description:
I keep getting this error message:  “LibreOffice” can’t be opened because Apple cannot check it for malicious software."   I appreciate Apple as it strives to protect - but sometimes it is just a pain.   Can you help us please!       Thank you guys!

Steps to Reproduce:
1.Try to open the software!
2.
3.

Actual Results:
Try to open the software in the latest macOS 10.5

Expected Results:
“LibreOffice” can’t be opened because Apple cannot check it for malicious software.


Reproducible: Always


User Profile Reset: No



Additional Info:
Opened correctly so I can use it.
Comment 1 Xisco Faulí 2019-10-23 13:35:07 UTC
Thanks for reporting this issue.
Dupe of bug 126409

*** This bug has been marked as a duplicate of bug 126409 ***