Download it now!
Bug 128365 - Presenter view doesn't start on host computer (presentation shown on external display)
Summary: Presenter view doesn't start on host computer (presentation shown on external...
Status: RESOLVED DUPLICATE of bug 128166
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.4.0.0.alpha0+
Hardware: All Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2019-10-24 06:40 UTC by Timur
Modified: 2019-10-24 13:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Timur 2019-10-24 06:40:39 UTC
Presenter view doesn't start on host computer, where we start presentation. Tested in Linux and repro from LO 6.4+, LO 6.3 was OK. Presentation is shown on external display, as normal.
Comment 1 Julien Nabet 2019-10-24 07:58:38 UTC
What's the date of the build you use?
Indeed, I think it's been fixed about 1 week ago.
Comment 2 Xisco Faulí 2019-10-24 08:54:38 UTC

*** This bug has been marked as a duplicate of bug 128166 ***
Comment 4 Timur 2019-10-24 13:20:20 UTC
You are right, master from today works.