Download it now!
Bug 128370 - Tips always displayed when starting even if unchecked before
Summary: Tips always displayed when starting even if unchecked before
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.3.1.2 release
Hardware: All Mac OS X (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Tip-Of-The-Day
  Show dependency treegraph
 
Reported: 2019-10-24 10:15 UTC by Olivier Prouvost
Modified: 2019-10-25 07:10 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Prouvost 2019-10-24 10:15:06 UTC
Tips are displayed when writer is launched. 

If you click on the box 'hide tips at next startup' (don't remember the exact text) they are still displayed...
Comment 1 Alex Thurgood 2019-10-25 06:42:08 UTC
@Olivier : just to be sure, which tips are you talking about ?
Comment 2 Alex Thurgood 2019-10-25 06:45:16 UTC
If this concerns the Tip of the Day (TOTD), then I can't reproduce this on

Version: 6.4.0.0.alpha1+
Build ID: 2af494822da31ccadfc96f59d61493cae63d60d7
CPU threads: 4; OS: Mac OS X 10.15; UI render: default; VCL: osx; 
Locale: fr-FR (fr_FR.UTF-8); UI-Language: en-US
Calc: threaded

If I launch Writer, and the TOTD is displayed, I can deselect the option in that message and on next launch, the TOTD is no longer displayed.

Furthermore, in the general Preferences, I see that the option has also been deactivated.
Comment 3 Alex Thurgood 2019-10-25 06:46:53 UTC
No repro either with TOTD in

Version: 6.3.3.1
Build ID: f41f4c7f9507aeca13cb9df51f34d80e8ba30a99
CPU threads: 4; OS: Mac OS X 10.15; UI render: default; VCL: osx; 
Locale: fr-FR (fr_FR.UTF-8); UI-Language: en-US
Calc: threaded
Comment 4 Alex Thurgood 2019-10-25 06:51:26 UTC
Testing with

Version: 6.3.1.2
Build ID: b79626edf0065ac373bd1df5c28bd630b4424273
Threads CPU : 4; OS : Mac OS X 10.15; UI Render : par défaut; VCL: osx; 
Locale : fr-FR (fr_FR.UTF-8); Langue IHM : fr-FR
Calc: threaded

I see the opposite effect. Despite the TOTD option being activated in the Preferences, no tips are displayed on start up...

Anyway, it appears to be fixed in both master and the upcoming 6331 release.
Comment 5 Heiko Tietze 2019-10-25 07:10:38 UTC
(In reply to Alex Thurgood from comment #4)
> I see the opposite effect. Despite the TOTD option being activated in the
> Preferences, no tips are displayed on start up...

Remember, once a day only. But we spend a menu item under help for the TotD, showing the same tip as in the morning. Should be in 6.4.