Bug 128376 - Searchresult hard to find
Summary: Searchresult hard to find
Status: RESOLVED DUPLICATE of bug 74134
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.2.7.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2019-10-24 16:50 UTC by Electronic
Modified: 2019-10-25 09:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Electronic 2019-10-24 16:50:45 UTC
When searching in a tekst the searchresult is covered in a faint light blue overlay. So when I search and a result is found I have to 'manually" search on the screen where the searchresult is located. This is very inconvenient and annoying. Is would be nice if the searchresult(s) would stand out clearly and can be spotted directly.
Thanks.
Comment 1 Adolfo Jayme Barrientos 2019-10-25 09:35:58 UTC
A live, *visible* highlight à la Chrome has already been requested in bug 74134.

The current faint selection color is a different issue; see bug 57894 for that.

*** This bug has been marked as a duplicate of bug 74134 ***