Download it now!
Bug 128386 - FORMATTING - hyphenation absent in LIBREOFFICE 6.3 IMPRESS
Summary: FORMATTING - hyphenation absent in LIBREOFFICE 6.3 IMPRESS
Status: RESOLVED DUPLICATE of bug 127466
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-10-25 11:55 UTC by edosum
Modified: 2019-10-30 10:02 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description edosum 2019-10-25 11:55:19 UTC
Description:
As simple as that: using LIBREOFFICE IMPRESS, in the paragraph format and everywhere else is absent the chance to do the hypenation of the text. Which is present in LibreOffice Writer.

Thanks.
edosum, italian user

Steps to Reproduce:
1.write text
2.enter in paragraph format
3.hyphenation absent

Actual Results:
text misaligned

Expected Results:
text hyphenated, so that is actually possible to giustify the text


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
I'm italian, so I would really appreciate if this could work with italian language as well
Comment 1 Timur 2019-10-30 10:02:19 UTC
This is a valid enhancement request. 
But it seems duplicate of bug 127466.

*** This bug has been marked as a duplicate of bug 127466 ***