Download it now!
Bug 128424 - copy and paste from another program is not done properly
Summary: copy and paste from another program is not done properly
Status: RESOLVED DUPLICATE of bug 62196
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.4.0.0.alpha0+
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-10-28 08:19 UTC by HoRyong Kang
Modified: 2019-10-28 12:00 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description HoRyong Kang 2019-10-28 08:19:44 UTC
Description:
1. Copy(using Ctrl+C or at menu) at LibreOffice(Calc or writer) and paste into LibreOffice
-> is done properly
2. Copy at another program(ex. Notepad) and paste into LibreOffice
-> is not done(old copy text(copied at LibreOffcie at 1) is pasted.)

3. After a time later, paste is done properly.

Steps to Reproduce:
1.Copy(using Ctrl+C or at menu) at LibreOffice(Calc or writer) and paste into LibreOffice
-> is done properly
2. Copy at another program(ex. Notepad) and paste into LibreOffice
-> is not done properly(old copy text(copied at LibreOffcie at 1) is pasted.)

3. After a time later, it is done properly.

Actual Results:
The pasted text into LibreOffice is still from LibreOffice not from another program.

Expected Results:
The text copied from another program is pasted into LibreOffice instantly.


Reproducible: Always


User Profile Reset: No



Additional Info:
It seems that there is some problem at clipboard processing.
The copy and paste between Libreoffice is done properly.
But copying from another program into LibreOffice is problem.
This also happens at OpenOffice.
I think this is very severe problem at moving from MS office into open source office.
Comment 1 V Stuart Foote 2019-10-28 12:00:39 UTC

*** This bug has been marked as a duplicate of bug 62196 ***