Download it now!
Bug 128440 - Cannot install product on Catalina release
Summary: Cannot install product on Catalina release
Status: RESOLVED DUPLICATE of bug 126409
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-10-28 21:23 UTC by Jim McIntosh
Modified: 2019-10-28 23:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jim McIntosh 2019-10-28 21:23:01 UTC
I tried to download and install 6.3.2 on my macbook pro. Failed their malware detection protocol. Went back to 6.2.8, same problem. They insist that they cannot verify the source/ownership of the software.
This has me dead in the water since I prefer your office suite to their offering.
Comment 1 m.a.riosv 2019-10-28 23:39:26 UTC
Please take a look on https://blog.documentfoundation.org/blog/2019/10/22/libreoffice-and-macos-catalina/

*** This bug has been marked as a duplicate of bug 126409 ***