Bug 128481 - LibreOffice does not launch normally on macOS 10.15 Catalina
Summary: LibreOffice does not launch normally on macOS 10.15 Catalina
Status: RESOLVED DUPLICATE of bug 126409
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
6.2.8.2 release
Hardware: x86 (IA32) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-10-30 15:05 UTC by Prove
Modified: 2019-10-30 16:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Prove 2019-10-30 15:05:07 UTC
Après avoir mis à jour OS Catalina, j'ai téléchargé la version 6.2.8 de libre office. Mais l'installation a échoué sous prétexte que MacOS Catalina ne peut pas vérifier s'il y a des logiciels malveillants dans Libre Office
Même chose lors de l'installation du pack language
Que dois je faire ?
Comment 1 Xisco Faulí 2019-10-30 16:02:47 UTC
Thanks for reporting this issue.
This is a duplicate of bug 126409

*** This bug has been marked as a duplicate of bug 126409 ***