Bug 128575 - Lack of coordination between the location of the words, and the click location
Summary: Lack of coordination between the location of the words, and the click location
Status: RESOLVED DUPLICATE of bug 127022
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.3.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-03 20:47 UTC by ori
Modified: 2020-02-17 10:30 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ori 2019-11-03 20:47:11 UTC
Description:
1. The Hebrew toolbar should be on the right, and it appears to be on the left. But in fact, it is only possible to click on the right side without knowing what you are pressing because the words are on the left.
2. The words in the toolbar's click menu are supposed to be on the right as well, but in fact they are on the left on the symbols and half-enclaves at the edges

see pic:
https://i.imgur.com/VN0dCEf.jpg

Actual Results:
no need! just try the hebrew version

Expected Results:
what you can see in the picture i added


Reproducible: Always


User Profile Reset: No



Additional Info:
I wrote it already in the Description
Comment 1 Xisco Faulí 2019-11-25 15:22:16 UTC
Thank you for reporting the bug. To be certain the reported issue is not
related to corruption in the user profile, could you please reset your
Libreoffice profile ( https://wiki.documentfoundation.org/UserProfile ) and
re-test?

I have set the bug's status to 'NEEDINFO'. Please change it back to
'UNCONFIRMED' if the issue is still present
Comment 2 ori 2019-11-26 03:52:34 UTC
i did as you asked but it didn't change anything
I saw that you needed comment in the mail i received so i'm responding
Comment 3 Xisco Faulí 2019-11-26 10:23:29 UTC
Could you please paste the info from Help - about LibreOffice ?

I have set the bug's status to 'NEEDINFO'. Please change it back to
'UNCONFIRMED' once the information has been provided
Comment 4 ori 2019-11-26 14:20:53 UTC
The LibreOffice built-in help for current UI language (עברית) is not
installed on your computer.

You may either install it from our website or your system’s repositories, or read an online version.
Comment 5 ori 2020-02-17 02:24:20 UTC
Now everything looks Ok.
Please tell me how to help translate the other things that aren't translated to hebrew

https://i.imgur.com/3iyZuCW.png
Comment 6 Xisco Faulí 2020-02-17 10:30:09 UTC
Hi ori,
I do believe this is a duplicate of bug 127022

*** This bug has been marked as a duplicate of bug 127022 ***