Download it now!
Bug 128628 - Automatic insertion and pasting of copied or cutted rows o columns
Summary: Automatic insertion and pasting of copied or cutted rows o columns
Status: RESOLVED DUPLICATE of bug 39936
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.4.0.0.alpha1+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-06 12:26 UTC by Ramon Tavarez
Modified: 2019-11-11 14:26 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ramon Tavarez 2019-11-06 12:26:31 UTC
Description:
Actually, when copying or cutting rows or columns we need to insert the same amount of rows or columns to paste the copied/cutted elements.


Steps to Reproduce:
1.Select heading number(s) (for rows) or heading letter(s) (for columns), on a continuous group. 
2.Select Cut or Copy.
3.Select just one heading number or letter, where we want to insert and paste the rows or columns selected on step 1.-
4.- Select on Pop-up menu (Right Click) the option: Paste copied/cutted cells

Actual Results:
we need to insert the same amount of  rows or columns selected to paste the copied/cutted cells.

Expected Results:
The amount of selected (copied/cutted) cells (rows or columns) must be automatically inserted at the position selected, then pasted.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Timur 2019-11-11 14:26:34 UTC
I don't know if you searched before reporting, but this sounds like an existing bug report.

*** This bug has been marked as a duplicate of bug 39936 ***