Bug 128690 - Mac OS will not allow "save as" for files
Summary: Mac OS will not allow "save as" for files
Status: RESOLVED DUPLICATE of bug 128233
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.2.8.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-09 22:27 UTC by John
Modified: 2020-04-10 09:48 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John 2019-11-09 22:27:55 UTC
Description:
Working on an excell spreadsheet yesterday after installing Libre.  Tried to save the file using the "save as" feature, but nothing happens.  Only way to save the file is using the "save" command.  Downloaded Libre yesterday and using Mac OS 10.15.1.

Actual Results:
Work on an Excel file, then try to "save as" to change location or extension.

Expected Results:
Nothing.  The "save as" feature does not work with the Mac OS.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Srirupa 2019-11-11 03:16:33 UTC
Which version of Libre you are using?
I tested it in Mac OS 10.13.4 with Libre version 6.3.22 and it works fine without any issue.
Comment 2 Alex Thurgood 2019-11-11 11:42:50 UTC
@John : do you have more than one version of LibreOffice installed and does it have a name other than LibreOffice ?

If so, then you are experiencing bug 128233
Comment 3 eisa01 2020-04-10 09:48:28 UTC
Again bug 128233

*** This bug has been marked as a duplicate of bug 128233 ***