Bug 128728 - Imports from MS Word have objects misaligned
Summary: Imports from MS Word have objects misaligned
Status: NEEDINFO
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.3.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: DOCX-Images
  Show dependency treegraph
 
Reported: 2019-11-12 06:41 UTC by clement
Modified: 2020-07-19 03:35 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description clement 2019-11-12 06:41:25 UTC
I have some large word documents created in MS Word with many full resolution pictures and text.  When I import them, pictures and text are moved to wrong locations.  The early pages are OK, but later pages may have text moved to the next page or a picture moved down and split between 2 pages.  I have also seen a picture partially duplicated onto another page.
Comment 1 Dieter 2019-11-12 14:07:53 UTC
Thank you for reporting the bug. Please attach a sample document, as this makes it easier for us to verify the bug. 
I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' once the requested document is provided.
(Please note that the attachment will be public, remove any sensitive information before attaching it)
Comment 2 Dieter 2019-11-12 20:10:37 UTC
Clement, thank you or sending me link to file in private. I could see some pictures in wrong location (for example on page 71). But we need a document in bugzilla, so that a developer can have a look at it.

Please have also a look at bugs in meta bug 104468. Perhaps a bug is similar to yours.
Comment 3 clement 2019-11-13 18:01:42 UTC
OK the relevant files are at:
https://1drv.ms/u/s!AgEkZSUlkAcxqU2gO0f6d3d0lF7H?e=68Kml4
Comment 4 QA Administrators 2019-11-14 03:45:17 UTC Comment hidden (obsolete)
Comment 5 Xisco Faulí 2020-01-20 18:44:31 UTC
Hi Clement,
Could you please indicate in which pages the problem is happening? I assume the problem is in the .docx file...
If possible, please attach a couple of screenshots showing the problem too
Comment 6 QA Administrators 2020-07-19 03:35:34 UTC
Dear clement,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INSUFFICIENTDATA
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!

Warm Regards,
QA Team

MassPing-NeedInfo-Ping