Download it now!
Bug 128869 - Title bar of print window is above top of screen
Summary: Title bar of print window is above top of screen
Status: RESOLVED DUPLICATE of bug 127782
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
7.0.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-18 10:45 UTC by Steve
Modified: 2019-11-18 20:50 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Title bar above top of screen (140.68 KB, image/png)
2019-11-18 10:45 UTC, Steve
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Steve 2019-11-18 10:45:01 UTC
Created attachment 155911 [details]
Title bar above top of screen

Reference build: 
I've checked with the 2019-11-17 build of LibreOfficeDev_6.5.0.0.alpha0_Win_x64.msi dated 2019-11-17.

When I try to print on one of my PCs, the title bar of the print window is above the top of the screen. The tabs are within the screen area.
Comment 1 Timur 2019-11-18 20:50:33 UTC
I think it's safe to say this is a duplicate.

*** This bug has been marked as a duplicate of bug 127782 ***