Download it now!
Bug 128937 - LibreOffice does not work in Mac OS version 10.15.1
Summary: LibreOffice does not work in Mac OS version 10.15.1
Status: RESOLVED DUPLICATE of bug 126409
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.2.8.1 rc
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-21 20:52 UTC by bob
Modified: 2019-11-22 08:20 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bob 2019-11-21 20:52:50 UTC
Description:
“LibreOffice” can’t be opened because Apple cannot check it for malicious software.

"This software needs to be updated. Contact the developer for more information.

Opera downloaded this file today at 11:54 AM from www.libreoffice.org.

I down loaded "LibreOffice_6.2.8_MacOS_x86-64"

Actual Results:
down load libreoffice open the LibreOffice_6.2.8_MacOS_x86-64.dmg file, drag to applications as shown in pop up window. double click on app and get error

“LibreOffice” can’t be opened because Apple cannot check it for malicious software.

This software needs to be updated. Contact the developer for more information.

Opera downloaded this file today at 11:54 AM from www.libreoffice.org.

Expected Results:
app should open


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Alex Thurgood 2019-11-22 08:20:01 UTC
Please read :

https://blog.documentfoundation.org/blog/2019/10/22/libreoffice-and-macos-catalina/

*** This bug has been marked as a duplicate of bug 126409 ***