Download it now!
Bug 129102 - duplicate names in Customize Writer keyboard Category Insert
Summary: duplicate names in Customize Writer keyboard Category Insert
Status: RESOLVED DUPLICATE of bug 108458
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.0.0.beta1+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-29 15:49 UTC by TorrAB
Modified: 2019-11-30 01:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description TorrAB 2019-11-29 15:49:29 UTC
Description:
	Customize Writer keyboard
Category Insert: there are 2 'Comment'; also, 2 'Formula': they should be qualified. (The 2nd Formula is for Math.)


Steps to Reproduce:
1.Tools>Customize keyboard>Insert
2.
3.

Actual Results:
there are 2 'Comment'; also, 2 'Formula'

Expected Results:
specific 'Comment', 'Formula'


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 V Stuart Foote 2019-11-30 01:57:07 UTC

*** This bug has been marked as a duplicate of bug 108458 ***