Download it now!
Bug 129246 - Reinstall or Update wipes out task bar "jump Lists"
Summary: Reinstall or Update wipes out task bar "jump Lists"
Status: RESOLVED DUPLICATE of bug 76131
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-12-06 16:55 UTC by MikeB
Modified: 2019-12-07 01:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description MikeB 2019-12-06 16:55:48 UTC
Description:
Windows 7 taskbar icon has pinned items in jump list of frequently used documents.  New version of Libre Office install process should detect that a taskbar item exists and should replace it with link to new version AND should retain all jump list items.
Applies, in my case, to Writer but may also apply to other components

Steps to Reproduce:
1.create pinned items in an existing jump list
2.Install an update to L.O.
3.Jump list item is wiped out and requires "Pin To Taskbar" and re-opening and re-pinning the items that were in the list (if they can be remembered)

Actual Results:
See above

Expected Results:
Expected: installing a new version of Libre Office should retain and re-use the taskbar pinned shortcuts and the jump lists existing within them


Reproducible: Always


User Profile Reset: No



Additional Info:
This problem has happened after every update for the last several years
Comment 1 V Stuart Foote 2019-12-07 01:05:55 UTC

*** This bug has been marked as a duplicate of bug 76131 ***