Download it now!
Bug 129379 - print dialog too large - Boîte Dialogue d'impression trop grande
Summary: print dialog too large - Boîte Dialogue d'impression trop grande
Status: RESOLVED DUPLICATE of bug 127782
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
Master old -3.6
Hardware: All Mac OS X (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-12-13 16:26 UTC by Michel
Modified: 2019-12-14 01:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Print dialog too large (125.91 KB, image/png)
2019-12-13 16:26 UTC, Michel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michel 2019-12-13 16:26:37 UTC
Created attachment 156563 [details]
Print dialog too large

Print dialog is too large on LibreOffice tab on Mac OS 13 inch.
La boîte de dialogue d'impression est trop grande quand on est sur l'onglet LibreOffice
Comment 1 Michel 2019-12-13 16:30:06 UTC
unable to validate the print, because button is outside of the screen
Comment 2 Julien Nabet 2019-12-13 22:04:03 UTC
On which LO version are you?
Indeed, last stable one is 6.3.4
Comment 3 So 2019-12-14 01:34:48 UTC

*** This bug has been marked as a duplicate of bug 127782 ***