Bug 129414 - مشكلة في عرض شريط القوائم باللعة العربية
Summary: مشكلة في عرض شريط القوائم باللعة العربية
Status: RESOLVED DUPLICATE of bug 127022
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.4.0.0.beta1+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-12-15 16:43 UTC by mohamed
Modified: 2019-12-15 19:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mohamed 2019-12-15 16:43:15 UTC
هناك مشكلة في عرض شريط القوائم في اللغة العربية  بعد الإصدار 622 وهي أن شريط القوائم عند تغيير واجهة المستخدم للغة العربية  يبقى جهة اليسار حال أن واجهة المستخدم في اللغة العربية يجب أن يكون شريط القوائم في الجهة اليمنى وكذلك لا يمكن اختيار القائمة المطلوبة بدقة لكون الاختيار يكون في جهة اليمين واسم القائمة يكون ما زال في الجهة اليسرى
Comment 1 Roman Kuznetsov 2019-12-15 16:51:24 UTC
mohamed, please translate your message to English
Comment 2 Timur 2019-12-15 19:39:28 UTC
We use English here, which should be clear.
This is autotranslation.
Seems duplicate. I guess reporter didn't search before posting.
Nor he marked OS.

There is a problem with the display of the menu bar in the Arabic language after version 622, which is that the menu bar when changing the user interface to the Arabic language remains on the left if the user interface in the Arabic language must be the menu bar on the right side and also cannot choose the required menu accurately because the choice is On the right side and the name of the list is still on the left

*** This bug has been marked as a duplicate of bug 127022 ***