Download it now!
Bug 129425 - Label formats do not align
Summary: Label formats do not align
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.3.3.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Labels-BusinessCards
  Show dependency treegraph
 
Reported: 2019-12-16 08:51 UTC by Benny Hendrix
Modified: 2020-07-18 03:40 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Benny Hendrix 2019-12-16 08:51:22 UTC
Description:
Create labels using built-in and they do not align. Tried two different computers and two printers/brands.  Got same results.  Avery 8160 labels do not align, tried adjusting format and it will not take settings to get it to align with actual labels.

Steps to Reproduce:
1.Create a label using Avery 8160
2.Print a set of labels
3.check alignment

Actual Results:
Labels do not align properly

Expected Results:
labels align as they should


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Comment 1 Alex Thurgood 2019-12-19 08:55:28 UTC
@Benny :

what exactly do you mean with "do not align" ? 
Vertically, horizontally ?
Which page orientation - portrait/landscape ?
Which printer ?
Which default page size is your LO version using ? (A4/Letter/something else)

I fear that I don't have the setup to test this, especially if it is specific to just Avery 8160.
Comment 2 QA Administrators 2020-06-17 03:51:06 UTC Comment hidden (obsolete)
Comment 3 QA Administrators 2020-07-18 03:40:35 UTC
Dear Benny Hendrix,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INSUFFICIENTDATA due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

MassPing-NeedInfo-FollowUp