Bug 129545 - EDITING UI: Highlight row and column of active cell
Summary: EDITING UI: Highlight row and column of active cell
Status: RESOLVED DUPLICATE of bug 33201
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2019-12-21 22:13 UTC by horus
Modified: 2019-12-22 18:12 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description horus 2019-12-21 22:13:04 UTC
Suggestion to improve user experience, aka *visual help*:
When we select a cell, eg C4, column C and row 4 are highlighted (eg background color change or a contour) to make it easier for user to see cells in the same row and same column.
Comment 1 ian 2019-12-21 23:53:46 UTC
UX Team -- please take a look at this enhancement. Thanks!
Comment 2 m.a.riosv 2019-12-22 18:12:13 UTC

*** This bug has been marked as a duplicate of bug 33201 ***