Bug 129577 - after installation the attached files are lost
Summary: after installation the attached files are lost
Status: RESOLVED DUPLICATE of bug 76131
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.2.4.1 rc
Hardware: All Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-12-23 12:03 UTC by VistaMail1
Modified: 2019-12-23 15:42 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
attached files gone after a new installation (42.03 KB, image/png)
2019-12-23 12:08 UTC, VistaMail1
Details

Note You need to log in before you can comment on or make changes to this bug.
Description VistaMail1 2019-12-23 12:03:24 UTC
Description:
Good news! The icons of LibreOffice in 6.4. are "here" for the firt time after installing the new version. Thank you so much for it!
(sorry, I tried hard, but I could not find the bugnumber for this. It had many followers and doubles. Perhaps somebody can add the number, who knows to use the search better than I).
What I would additionally wish from Santa Claus: Do not only keep the icon paths of Libre Office in startmenu and taskbar, but as well the attached files to it.

to reproduce:
- have LO installed
- add it to the taskline, so you can start e.g. LO writer by an icon there
- drag a file on this icon, so it is "attached" for being opend by one click
- re-install a new LO verson
- this attached file(s) is (are) gone
- you have to re-add it.


Steps to Reproduce:
to reproduce:
- have LO installed
- add it to the taskline, so you can start e.g. LO writer by an icon there
- drag a file on this icon, so it is "attached" for being opend by one click
- re-install a new LO verson
- this attached file(s) is (are) gone
- you have to re-add it.

Actual Results:
do not delete this paths, so my new installation shows them as well as the old one

Expected Results:
I want to work on with the new installation without effort.
Just let my attached files, "where they are" (I am aware, this is more complex than this)


Reproducible: Always


User Profile Reset: No



Additional Info:
keep the attached files as nicely as the icons
This "keeping the icons" is very new in 6.4.0.1 (my version). The "keeping of the attached files as well" would be the last good point of it.
Comment 1 VistaMail1 2019-12-23 12:08:27 UTC
Created attachment 156749 [details]
attached files gone after a new installation

the taskbar icon worked fine after installation, the attached file list was gone.
Comment 2 V Stuart Foote 2019-12-23 14:51:03 UTC

*** This bug has been marked as a duplicate of bug 76131 ***
Comment 3 VistaMail1 2019-12-23 15:42:08 UTC
thank you Stuart for finding the main thread