Download it now!
Bug 129663 - Tabbed Compact cannot be customized
Summary: Tabbed Compact cannot be customized
Status: RESOLVED DUPLICATE of bug 101513
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.3.3.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-12-28 02:31 UTC by lobaluna
Modified: 2019-12-28 13:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lobaluna 2019-12-28 02:31:33 UTC
It is important to be able to customize the icons that show in Tabbed Compact (or other UI) toolbars. Not every laptop has room to show all icons that are by default. Besides, not every function is needed, according to each user.

The Customize menu option doesn't provide a mean to add/delete icons from these new toolbars.

This is not a bug report, but an improvement request.
Comment 1 V Stuart Foote 2019-12-28 13:50:52 UTC
Thanks for filing, this has already been addressed. Improvement available at 6.4.0.1 and master/6.5.0.

*** This bug has been marked as a duplicate of bug 101513 ***