Bug 129687 - disturbed-disrupted user interface **in Hebrew** (the interface is set up for the opposite writing direction)
Summary: disturbed-disrupted user interface **in Hebrew** (the interface is set up for...
Status: RESOLVED DUPLICATE of bug 127022
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.3.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-12-29 13:17 UTC by ug7l9pbn@meantinc.com
Modified: 2020-01-14 03:40 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ug7l9pbn@meantinc.com 2019-12-29 13:17:46 UTC
Description:
disrupted (messy and unusable) user interface in Hebrew; Hebrew's writing direction is from _right to left_, and the interface is set up for the opposite writing direction.
it's causing problems with the upper menu (the categorie's names are on the left side, but you click at the right side of the bar to open them). and right click menus are unreadable becouse it's aligned to the wrong side).

and maybe you should check the other languages that are written from right to left (like arabic), just to make sure they don't have this bug as well.

Actual Results:
?

Expected Results:
?


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: he
Module: safemode
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no
Comment 1 Maxim Monastirsky 2020-01-13 09:48:26 UTC
I think this is a duplicate.

*** This bug has been marked as a duplicate of bug 127022 ***