Download it now!
Bug 129717 - Index: allow subentry layout to differ from main entry
Summary: Index: allow subentry layout to differ from main entry
Status: RESOLVED DUPLICATE of bug 129723
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-01 14:45 UTC by R. Green
Modified: 2020-01-01 17:16 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description R. Green 2020-01-01 14:45:18 UTC
In LibreOffice alphabetical indexes:

* If "Key separated by commas" is unticked, ALL entries starts on a new line (i.e. SET OUT).

* If "Key separated by commas" is ticked, ALL entries are entered one after the other, separated by a semicolon and a space (i.e. RUN ON)

Request that you allow the user the option of setting the lowest sublevel of an index to RUN ON, even if the main entry is SET OUT. This is a useful-space-saving option.
Comment 1 R. Green 2020-01-01 16:29:02 UTC
Reported elsewhere as part of a wider enhancement request.
Comment 2 R. Green 2020-01-01 17:16:02 UTC
See 129723

*** This bug has been marked as a duplicate of bug 129723 ***