Download it now!
Bug 130116 - "Tip of the day" shall be component (Calc, Writer, Draw,...) specific
Summary: "Tip of the day" shall be component (Calc, Writer, Draw,...) specific
Status: RESOLVED DUPLICATE of bug 127294
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.3.4.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Tip-Of-The-Day
  Show dependency treegraph
 
Reported: 2020-01-22 06:54 UTC by thatho
Modified: 2020-01-22 09:26 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description thatho 2020-01-22 06:54:40 UTC
I wish that the "Tip of the day" would be component (Calc, Writer, Draw,...) specific. Currently, when I open Writer and I often see a tip related to Calc and vice-versa. The tips are very good. But wouldn't it make more sense to get only Writer related tips, when opening Writer? And Calc related tips when opening Calc, please?
Comment 1 Heiko Tietze 2020-01-22 09:26:43 UTC

*** This bug has been marked as a duplicate of bug 127294 ***