Download it now!
Bug 130135 - Crash in: SwViewShell::GetDoc()
Summary: Crash in: SwViewShell::GetDoc()
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-23 07:33 UTC by Thomas Groover
Modified: 2020-01-28 18:48 UTC (History)
2 users (show)

See Also:
Crash report or crash signature: ["SwViewShell::GetDoc()"]


Attachments
large document with many equations and graphics (2.70 MB, application/vnd.oasis.opendocument.text)
2020-01-23 07:33 UTC, Thomas Groover
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Groover 2020-01-23 07:33:45 UTC
Created attachment 157349 [details]
large document with many equations and graphics

This bug was filed from the crash reporting server and is br-d45048db-84bd-43b2-8d13-dcc811dc8050.
=========================================

The action generating the crash can be dupicated by editing equation (25) on p. 13 of the uploaded document. The crash is triggered immediately upon opening the equation editor on eq. (25)


Windows 10 build 2020.1.22.6237217
Comment 1 Dieter 2020-01-23 07:45:13 UTC
Thomas, thank you for reporting the bug. It might be related to bug 129798, which is was fixed yesterday. So could you please try to reproduce it with LO 6.3.5, if it is available? I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' if the bug is still present in the latest version. Change to RESOLVED WORKSFORME, if the problem went away.
Comment 2 Xisco Faulí 2020-01-23 09:05:04 UTC
I can't reproduce it in

Versión: 6.3.4.2 (x86)
Id. de compilación: 60da17e045e08f1793c57c00ba83cdfce946d0aa
Subprocs. CPU: 2; SO: Windows 6.1; Repres. IU: predet.; VCL: win; 
Configuración regional: es-ES (es_ES); Idioma de IU: es-ES
Calc: threaded

Could you please paste the info from Help - about LibreOffice ?
Comment 3 Thomas Groover 2020-01-28 18:48:17 UTC
Tried on ver 6.3 and resolved