Download it now!
Bug 130351 - Cross-reference as hyperlink
Summary: Cross-reference as hyperlink
Status: NEEDINFO
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.0.0.alpha0+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Fields-Cross-Reference
  Show dependency treegraph
 
Reported: 2020-02-01 14:31 UTC by Sebők Gábor
Modified: 2020-05-02 16:55 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sebők Gábor 2020-02-01 14:31:27 UTC
Description:
https://mega.nz/#!32YBAQjC!pS1dof1cvwWSjvGKxeyJDjuj2jOxMyBtsUddKsT0xdM

One should be able to select some word and attach a cross-reference to them, what is appearing as a hyperlink. When I click on it, it would jump to the givrn bookmark inside the document.
Part of it I've found, but it doesn't work. It places only a grayed out space after the selected word(s) and that 'space' works, but it is not, what I want! It's not a real hyperlink!

Actual Results:
The selected word(s) do not function as a hyperlink.

Expected Results:
The selected word(s) should function as a hyperlink.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
https://mega.nz/#!32YBAQjC!pS1dof1cvwWSjvGKxeyJDjuj2jOxMyBtsUddKsT0xdM

One should be able to select some word and attach a cross-reference to them, what is appearing as a hyperlink. When I click on it, it would jump to the given bookmark inside the document.
Part of it I've found, but it doesn't work. It places only a grayed out space after the selected word(s) and that 'space' works, but it is not, what I want! It's not a real hyperlink!
Comment 2 Dieter 2020-02-02 15:19:22 UTC
(In reply to Sebők Gábor from comment #1)
> https://mega.nz/#!32YBAQjC!pS1dof1cvwWSjvGKxeyJDjuj2jOxMyBtsUddKsT0xdM

Screenshot from Hungarian UI (I suppose) is not very helpful (at least for me). Could you add it with English UI?
Comment 3 Buovjaga 2020-05-02 16:55:39 UTC
(In reply to Dieter from comment #2)
> (In reply to Sebők Gábor from comment #1)
> > https://mega.nz/#!32YBAQjC!pS1dof1cvwWSjvGKxeyJDjuj2jOxMyBtsUddKsT0xdM
> 
> Screenshot from Hungarian UI (I suppose) is not very helpful (at least for
> me). Could you add it with English UI?

Set to NEEDINFO.
Change back to UNCONFIRMED after you have provided the screenshot.