Download it now!
Bug 130667 - Impossibile stampare direttamente da Libreoffice 6.4..0.3
Summary: Impossibile stampare direttamente da Libreoffice 6.4..0.3
Status: RESOLVED DUPLICATE of bug 127782
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.0.3 release
Hardware: x86-64 (AMD64) other
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-02-14 15:49 UTC by linux
Modified: 2020-03-23 16:33 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description linux 2020-02-14 15:49:28 UTC
Description:
Con Libreoffice 6.4.0.3 e Ubuntu 18.04 a 64 bit è impossibile stampare direttamente in Writer perché la schermata di stampa è sprovista dei comandi di stampa. La finestra supera le dimensioni dello schermo. Se si parte dall'anteprima di stampa i comandi ci sono ma in pratica difficili da raggiungere perché la dimensione dello finestra supera le dimensioni della pagina di Libreoffice. Il problema non sussiste con la versione 6.3.4.2

Actual Results:
stampare da writer col comando STAMPA

Expected Results:
la finestra con le informazioni di stampa maggiore della pagine Writer e mancnaza dei comandi


Reproducible: Always


User Profile Reset: No



Additional Info:
avere la stesa finestra delle versioni precedenti e i comandi di stampa
Comment 1 Timur 2020-02-14 15:58:53 UTC
This is English only forum. 
Machine translation:
With Libreoffice 6.4.0.3 and 64-bit Ubuntu 18.04 it is impossible to print directly in Writer because the print screen does not have any print commands. The window exceeds the screen size. If you start from the print preview, the commands are there but in practice difficult to reach because the window size exceeds the Libreoffice page size. The problem does not exist with version 6.3.4.2

Looks related or duplicate of bug 127782, except the version.

There were changes. Please test with LO master from https://dev-builds.libreoffice.org/daily/master/current.html.
Comment 2 Timur 2020-03-23 16:33:19 UTC
No response. I'll close as a duplicate.

*** This bug has been marked as a duplicate of bug 127782 ***