Download it now!
Bug 130727 - Notarize LibreOffice builds for macOS
Summary: Notarize LibreOffice builds for macOS
Status: RESOLVED DUPLICATE of bug 126409
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All Mac OS X (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-02-17 09:34 UTC by steve -_-
Modified: 2020-02-17 09:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description steve -_- 2020-02-17 09:34:39 UTC
Description:
Apple is pushing on notarizing macOS software: https://developer.apple.com/documentation/xcode/notarizing_macos_software_before_distribution

Just installed LibreOffice master and it would open with a dialog if I want to move it to trash. That is an indicator it is not notarized.

Steps to Reproduce:
1. Download latest macOS master https://dev-builds.libreoffice.org/daily/master/MacOSX-x86_64@tb81-TDF/
2. open LibreOffice

Actual Results:
Dialog recommending to move app to trash.

Expected Results:
LibreOffice should open without a warning.


Reproducible: Always


User Profile Reset: No



Additional Info:
why is the "other information" field not optional? :)
Comment 1 Buovjaga 2020-02-17 09:37:59 UTC

*** This bug has been marked as a duplicate of bug 126409 ***