Download it now!
Bug 130747 - Format Printing dialog window
Summary: Format Printing dialog window
Status: RESOLVED DUPLICATE of bug 127782
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.0.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Print-Dialog
  Show dependency treegraph
 
Reported: 2020-02-17 21:14 UTC by JohanW
Modified: 2020-02-18 08:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description JohanW 2020-02-17 21:14:22 UTC
Description:
On my Lenovo B50 laptop the format of the printing dialog window is too big.
In this way I cannot activate the printing button.

Steps to Reproduce:
1.Printing a document
2.
3.

Actual Results:
I cannot activate the printing button. It is not on the screen and I cannot move the dialog window around to reach the printing button.

Expected Results:
To change the size of the dialog window


Reproducible: Always


User Profile Reset: No



Additional Info:
To change the size of the dialog window
Comment 1 Dieter 2020-02-18 08:11:48 UTC
Sounds like a duplicate of bug 127782 => RESoLVED DUPLICATE
Please change it back to UNCONFIRMED with a short reasoning, if you disagree.

*** This bug has been marked as a duplicate of bug 127782 ***