Download it now!
Bug 130779 - Hex color in formula editor
Summary: Hex color in formula editor
Status: RESOLVED DUPLICATE of bug 40436
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Formula-Editor
  Show dependency treegraph
 
Reported: 2020-02-19 17:59 UTC by jonasbeckerx3
Modified: 2020-02-20 13:17 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jonasbeckerx3 2020-02-19 17:59:37 UTC
Description:
It would be great, if something like "color hexcodeOfTheColor" works.

Actual Results:
Use "color hexcode" in addition to e.g. "color red

Expected Results:
The formular is then in the given color


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Roman Kuznetsov 2020-02-20 09:53:50 UTC
don't think it will be useful, too hard remember "hexcode" for me

-1
Comment 2 jonasbeckerx3 2020-02-20 10:46:43 UTC
(In reply to Roman Kuznetsov from comment #1)
> don't think it will be useful, too hard remember "hexcode" for me
> 
> -1

But I think, that this helps to use the Formular in a more customizable way, so that if your use in  LibreOffice Impress a Formular you can format the color in the presentations stile.
Comment 3 Heiko Tietze 2020-02-20 11:15:42 UTC
I believe it's a good idea and very common use. Currently you can enter something like "color red 1 = color blue 2" but not "color #FF0000 1 = color #0000FF 2".
Comment 4 Regina Henschel 2020-02-20 12:35:45 UTC
I think it is a valid request. And I think it is duplicate to bug 40436.
Comment 5 Heiko Tietze 2020-02-20 13:17:30 UTC

*** This bug has been marked as a duplicate of bug 40436 ***