Download it now!
Bug 130860 - macOS LibreOffice's Writer cannot save table's property
Summary: macOS LibreOffice's Writer cannot save table's property
Status: RESOLVED DUPLICATE of bug 130432
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.0.3 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Writer-Tables
  Show dependency treegraph
 
Reported: 2020-02-22 08:13 UTC by SHIBATA Nobufumi
Modified: 2020-02-25 01:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description SHIBATA Nobufumi 2020-02-22 08:13:27 UTC
Description:
LibreOffice's Writer for macOS cannot save table's property.
Thanks.

Steps to Reproduce:
1. At Writer, create a table.
2. place cursor in created table.
3. Go to "Table > Property" and change values (ex: Bottom mergin)
4. Save and close Document and reopen same document. table property has not saved.

Actual Results:
table property has not saved.

Expected Results:
table property is saved.


Reproducible: Always


User Profile Reset: No



Additional Info:
Nothing.
Comment 1 SHIBATA Nobufumi 2020-02-25 01:53:29 UTC
Thank you for adding a information about similar issue.
And I have noticed about document type.
When I use .odt, this was not happen. It happens when I use .doc.
So, I could solve this trouble.
May I close this Ticket?
Thanks.

*** This bug has been marked as a duplicate of bug 130432 ***