Download it now!
Bug 130985 - Some options cannot be selected in the "Tools" "Options" "Application Colors" menu. For example "document background"
Summary: Some options cannot be selected in the "Tools" "Options" "Application Colors"...
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.3.5.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL: https://help.libreoffice.org/7.0/en-U...
Whiteboard:
Keywords:
Depends on:
Blocks: Options-Dialog
  Show dependency treegraph
 
Reported: 2020-02-27 13:50 UTC by Rook
Modified: 2020-04-01 12:56 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot (75.77 KB, image/jpeg)
2020-02-27 14:27 UTC, Dieter
Details
The missing boxes in the screenshot are marked for activation (75.77 KB, image/jpeg)
2020-02-27 14:28 UTC, Rook
Details
The two pictures show the view in the previous version and the current version (511.77 KB, image/jpeg)
2020-03-01 11:56 UTC, Rook
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rook 2020-02-27 13:50:37 UTC
Description:
Some of the options offered lack the box to choose from. So I can set the color for the document background, but I cannot activate it

Steps to Reproduce:
1.Open "Tools" "Options" "Application colors"
2.You can set the color for all options
3.Not all options can be activated. The box to switch on is missing

Actual Results:
I can adjust the colors and save the change as a new scheme. However, since the box to activate is missing, not all settings can be applied

Expected Results:
There should also be check boxes in front of the options


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
[Information automatically included from LibreOffice]
Locale: de
Module: TextDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: yes
Comment 1 Dieter 2020-02-27 14:12:51 UTC
I can't confirm this with

Version: 7.0.0.0.alpha0+ (x64)
Build ID: eeb2d19e77d6dc47c68e8ba0920a02cf64a1247b
CPU threads: 4; OS: Windows 10.0 Build 18363; UI render: default; VCL: win; 
Locale: de-DE (de_DE); UI-Language: en-GB
Calc: threaded

Rook, please add a screenshot to make it more clear, what "The box to switch on is missing" means. To be certain the reported issue is not related to corruption in the user profile, could you also please reset your Libreoffice profile (https://wiki.documentfoundation.org/UserProfile) and re-test?

I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' if the issue is still present.
Comment 2 Dieter 2020-02-27 14:13:51 UTC
Please also add informations from Help => About LibreOffice
Comment 3 Rook 2020-02-27 14:24:08 UTC
Screenshot sent by email
Comment 4 Dieter 2020-02-27 14:27:26 UTC
Created attachment 158230 [details]
Screenshot

Screenshot, sent to me from Rook by mail
Comment 5 Rook 2020-02-27 14:28:27 UTC
Created attachment 158233 [details]
The missing boxes in the screenshot are marked for activation
Comment 6 Julien Nabet 2020-02-27 14:33:08 UTC
3.6.5 version is very old LO version.
Could you give a try to last stable one 6.3.5 ?
Comment 7 Dieter 2020-02-27 14:33:55 UTC
Rook, now it's clear to me. But why do you expect to activate / deactivate document background? There's always a document background (in most cases it will be white), isn't it? And it's the same for example with font color (there is no font without a color)

To change the color should be possible.

=> RESOLVED NOTABUG. Feel free to change it back to UNCONFIRMED with a short reasoning, if you disagree.
Comment 8 Rook 2020-02-27 14:36:37 UTC
Excuse me. Of course that was wrong. It is of course version 6.3.5.2
Comment 9 Rook 2020-02-27 14:47:36 UTC
All attempts to change the background to a different color have no effect on the display. That irritates me, of course, because the change doesn't seem to be accepted. But I'm now confused. I only noticed immediately after installing the update that it looks different than before the update. I want to compare that with a computer that is still running the previous version. Until then, we consider the report to be irrelevant. As I said, I'm just confused and unsettled.
Comment 10 Dieter 2020-02-27 15:23:10 UTC
(In reply to Rook from comment #9)
> All attempts to change the background to a different color have no effect on
> the display. That irritates me, of course, because the change doesn't seem
> to be accepted. But I'm now confused. I only noticed immediately after
> installing the update that it looks different than before the update. I want
> to compare that with a computer that is still running the previous version.
> Until then, we consider the report to be irrelevant. As I said, I'm just
> confused and unsettled.

Have you tried it in safe mode? Help => Restart in SafeMode
Comment 11 Rook 2020-03-01 11:56:58 UTC
Created attachment 158284 [details]
The two pictures show the view in the previous version and the current version

Apparently there is a problem. As can be clearly seen in the comparison, the background color I set can be clearly seen. In the new program version I can change what I want without being able to see a change. The secured Modos brought no change in this regard. Again, changes to my settings have no visible effect.
Comment 12 Dieter 2020-03-02 07:05:29 UTC
(In reply to Rook from comment #11)
> Created attachment 158284 [details]
> The two pictures show the view in the previous version and the current
> version
> 
> Apparently there is a problem. As can be clearly seen in the comparison, the
> background color I set can be clearly seen. In the new program version I can
> change what I want without being able to see a change. The secured Modos
> brought no change in this regard. Again, changes to my settings have no
> visible effect.

Picture shows application background with color, not document background. This works for me also.

Have you tried in safe mode as requested in comment 10?
Comment 13 Rook 2020-03-02 15:10:26 UTC
Yes, I tried safe mode. Unfortunately, this didn't help either. And the fact that it is the background color doesn't help either. Because it obviously cannot be set after the update.
Comment 14 Dieter 2020-03-02 20:40:39 UTC
Rook, you've assigned the bug report to yourself. That means, you want to solve the bug. Is this correct? If not, please reset assignee to default.

No further input to this report from my side for the moment. I hope, somebody else can help.
Comment 15 Rook 2020-03-03 09:52:24 UTC
Thanks for the hint. I don't know how that happened. I am only a user. I have no idea. Just noticed and reported it. Hope it is now set correctly. In any case, I cannot solve the problem. Someone who knows how to do that has to do that.
Comment 16 Rook 2020-03-03 09:53:40 UTC
Had to run again because there was nothing in the field. Now it should be right again - I hope
Comment 17 Timur 2020-04-01 12:56:24 UTC
(In reply to Rook from comment #0)
> I can set the color for the document background, but I cannot activate it
> There should also be check boxes in front of the options
Check box is to turn off, you may not turn off background. It's explained in Help. And Dieter also wrote the same. 


(In reply to Rook from comment #11)
> Created attachment 158284 [details]
> Apparently there is a problem. As can be clearly seen in the comparison, the
> background color I set can be clearly seen. In the new program version I can
> change what I want without being able to see a change. 
First you sent application color saying that background color doesn't work.
Then after Dieter noticed, you didn't show that you really applied that and the rusult, just said it doesn't work.
I confirm those colors work and I close report as NotaBug.
If you had damaged installation, best was to ensure installation file is correct and install again.