Download it now!
Bug 131139 - Print dialog box in Writer is too tall for screen so the button is off the bottom on ubuntu 18.04
Summary: Print dialog box in Writer is too tall for screen so the button is off the bo...
Status: RESOLVED DUPLICATE of bug 127782
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.0.3 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-03-05 01:01 UTC by psostenes
Modified: 2020-03-05 22:26 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description psostenes 2020-03-05 01:01:32 UTC
Description:
Print dialog box in Writer is too tall for screen so the button is off the bottom on gnome in ubuntu 18,04

Actual Results:
.

Expected Results:
.


Reproducible: Always


User Profile Reset: No



Additional Info:
.
Comment 1 Ming Hua 2020-03-05 03:06:55 UTC
Thanks for reporting this bug.

This issue has been reported as bug 127782 and already been fixed in the source repository.  The upcoming release 6.4.3 will have the fix.

I'll mark this bug as a DUPLICATE.  If you disagree, feel free to set it back to UNCONFIRMED with a brief explanation.

*** This bug has been marked as a duplicate of bug 127782 ***
Comment 2 psostenes 2020-03-05 11:43:42 UTC
I'm sorry but I'm using libreoffice 6.4.0.3 on ubuntu 18.04 on a 1366x768 screen mode and the problem is occurring.
Comment 3 psostenes 2020-03-05 11:57:51 UTC
Versão: 6.4.1.2
ID de compilação: 4d224e95b98b138af42a64d84056446d09082932
Threads da CPU: 4; SO: Linux 5.3; Realizador da interface: padrão; VCL: gtk3; 
Local: pt-BR (pt_BR.UTF-8); Idioma de IU: pt-BR
Calc: threaded

screen mode: 1366x768
Comment 4 Dieter 2020-03-05 17:48:10 UTC
(In reply to psostenes from comment #2)
> I'm sorry but I'm using libreoffice 6.4.0.3 on ubuntu 18.04 on a 1366x768
> screen mode and the problem is occurring.

Yes, but it will be fixed in 6.3.4. So please change bug report back to UNCONFIRMED only, if bug is still present in 6.3.4.

*** This bug has been marked as a duplicate of bug 127782 ***
Comment 5 Ming Hua 2020-03-05 22:26:13 UTC
To clarify, the _upcoming_ release 6.4.3 means 6.4.3.x versions, which is scheduled to be avaiable at the end of March and early April.  Dieter in comment #4 also means 6.4.3 instead of 6.3.4.

The versions you see this bug in are 6.4.0.3 and 6.4.1.2, both older than 6.4.3.