Download it now!
Bug 131608 - Tables must move
Summary: Tables must move
Status: RESOLVED DUPLICATE of bug 49258
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.0.0.alpha0+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-03-26 17:20 UTC by jesus.abad
Modified: 2020-03-26 23:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jesus.abad 2020-03-26 17:20:51 UTC
Description:
Tables should behave like images. They should be able to be placed next to each other, and even be able to move with the mouse.

Steps to Reproduce:
Selecting an entire table should show an icon in the upper left corner to move it.
When trying to move it like this the table should behave like an image.

Actual Results:
The tables cannot currently be moved freely or placed next to each other.

Expected Results:
Selecting an entire table should show an icon in the upper left corner to move it.
When trying to move it like this the table should behave like an image.


Reproducible: Always


User Profile Reset: No



Additional Info:
No other information.
Comment 1 V Stuart Foote 2020-03-26 18:27:55 UTC
No, by default Table objects are placed in line with the other content on page.

Their attributes are relative to the margins for the page they land on.

If you need to work with multiple tables, you need to create them as content of a different container added to the document--either a Frame or a Section. 

Then add your table into one of those containers. The Sections will flow from page to page. The Frames allow you to anchor multiple Tables onto a page, or into a paragraph. They are the same frames that hold images.
Comment 2 V Stuart Foote 2020-03-26 19:12:45 UTC

*** This bug has been marked as a duplicate of bug 49258 ***
Comment 3 V Stuart Foote 2020-03-26 23:37:20 UTC
OP responded by PM...

Ralated to the bug 131608.

Then the bug is that tables aren't into frames by default.

I say this, because when I try to open a .doc or .docx document, tables can be anywhere in the page, and they usually are, whereas LibreOffice open it, they aren't placed in their correct positions.