Bug 131666 - will not "save as" for anything
Summary: will not "save as" for anything
Status: RESOLVED DUPLICATE of bug 128233
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.4.2.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-03-29 14:43 UTC by snark2
Modified: 2020-04-10 09:47 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description snark2 2020-03-29 14:43:48 UTC
Description:
When trying to "save as" the program either crashes first time I try or does the spinning wheel for all succeeding tries, then well stops and nothing happens.  

OS:  MAC 10.15.4

Steps to Reproduce:
1. tried all the options suggested to try.  Nothing changed.  
2. Even tried loading version 6.3.5.  Same results
3.

Actual Results:
Open any LibreOffice program, and none will "save as".  

Expected Results:
first time: it asks what I want for extension, then crashes.  Anytime after that, it just has the spinning wheel for a while, then it stops and nothing happens. 


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
saved as
Comment 1 ian 2020-03-30 13:53:16 UTC
Thank you for reporting the bug.

Did you ever have this issue previously with earlier versions of LibreOffice (even earlier than 6.3.5)?
Comment 2 eisa01 2020-04-02 20:39:28 UTC
Sounds a bit like bug #126638 ?
Comment 3 eisa01 2020-04-10 09:47:32 UTC
Also sounds like bug 128233

*** This bug has been marked as a duplicate of bug 128233 ***