Download it now!
Bug 131680 - Copy and paste, clipboard issues in LibreOffice and Gnome (Linux)
Summary: Copy and paste, clipboard issues in LibreOffice and Gnome (Linux)
Status: RESOLVED DUPLICATE of bug 62196
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-03-29 16:53 UTC by Michael
Modified: 2020-03-31 07:42 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael 2020-03-29 16:53:34 UTC
Description:
When copying something from a website (e.g. text) into LibreOffice sometimes the following issues are present:
- nothing happens (the copied text does not appear when pasting)
- old clipboard entries are pasted (text that had been copied before)
- when cutting text in LibreOffice and pasting it somewhere else in the document the content is lost (nothing happens)

I don't know if this is a LibreOffice or GNOME issue, but I found some old bug reports about similar issues on Bugzilla (LibreOffice). 

Steps to Reproduce:
1. Copy and paste text from a website to LibreOffice
2. Cut parts of the text and paste somewhere else in the document (maybe a few times)


Actual Results:
Sometimes the content is lost (nothing happens) or old entries are pasted

Expected Results:
Copy/paste the correct entries.


Reproducible: Sometimes


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
I have noticed this issue in LibreOffice Writer and Impress.
There seems to be no issue with some other desktop environments like XFCE.
Comment 1 Timur 2020-03-31 07:42:08 UTC
Rule of thumb is search before posting. Many reports on this 62196, 128714, .116983, 90120.
Please do not post without searching, not correct.

*** This bug has been marked as a duplicate of bug 62196 ***