Bug 131747 - Add method to copy formula object as an image.
Summary: Add method to copy formula object as an image.
Status: RESOLVED DUPLICATE of bug 35281
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
6.4.0.3 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-03-31 18:07 UTC by sparkie
Modified: 2020-06-21 03:40 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sparkie 2020-03-31 18:07:06 UTC
Description:
There is no direct option that I can find when using formulas in LibreOffice to save the formula object as a jpg, png, etc. It would be awesome to be able to "Copy Formula Object as", "Copy special" etc. I just thought of this when I was taking screenshots of my window to paste the formulas in an email.

Additionally, adding that to the "Save as" context menu could also be quite useful.

Steps to Reproduce:
N/A - see description

Actual Results:
N/A - see description

Expected Results:
N/A - see description


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
N/A - see description
Comment 1 Buovjaga 2020-06-20 11:25:06 UTC

*** This bug has been marked as a duplicate of bug 35281 ***