Download it now!
Bug 133308 - text is doubled while working on it
Summary: text is doubled while working on it
Status: RESOLVED DUPLICATE of bug 132187
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.4.1 rc
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-05-23 13:42 UTC by Bart
Modified: 2020-05-24 07:48 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bart 2020-05-23 13:42:13 UTC
Description:
While writing text in Writer, it starts to copy parts of the text. I cannot delete them, it will delete the original text as well. The upper copy cannot be exited by the arrows, it will flip to the start of the doubled text again over and over. Clicking with the mouse works. I can go in between the text blocks and insert enters in between. It started about 3 months ago and has been getting worse every update I make. I use Debian Bullseye (testing) from the repositories. The only pulgin is LanguageTool for spellchecking. 

Steps to Reproduce:
1.write a text
2.make a copy-paste
3. it happens most of the times.

Actual Results:
1.write a text
2.make a copy-paste
3. it happens most of the times.

Expected Results:
double text that is not removable


Reproducible: Sometimes


User Profile Reset: No



Additional Info:
just copy paste, no double texts
Comment 1 Timur 2020-05-23 15:46:12 UTC
There's already bug for LanguageTool and double menu. 

User Profile Reset: means you should have tried with new profile. Don't have to delete yours, just rename. Needinfo until you test.
Comment 2 Telesto 2020-05-24 07:43:13 UTC
Don't use 6.4.4.1 :-)

*** This bug has been marked as a duplicate of bug 132187 ***
Comment 3 Telesto 2020-05-24 07:48:40 UTC
FWIW.. I might be wrong.. It started about 3 months ago.. but 6.4.4.1 has this flaw for sure.
So feel free to reopen..