Download it now!
Bug 133895 - Press and Hold feature missing on Mac OS X
Summary: Press and Hold feature missing on Mac OS X
Status: RESOLVED DUPLICATE of bug 42437
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.4.4.2 release
Hardware: All Mac OS X (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-06-11 12:04 UTC by dev66
Modified: 2020-06-11 13:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dev66 2020-06-11 12:04:12 UTC
Description:
For most native apps on Mac OS X (TextEdit, Safari) but also open source apps (Firefox, Thunderbird) and commercial apps (MS Office for Mac) when pressing and holding a key, a small popup presents a choice of accents and umlaute available or that key.

I would be happy to learn what is preventing LO and what needs to happen to incorporate this feature. 

thanks in advance
BR


Steps to Reproduce:
n/a

Actual Results:
n/a

Expected Results:
n/a


Reproducible: Always


User Profile Reset: No



Additional Info:
n/a
Comment 1 V Stuart Foote 2020-06-11 13:39:32 UTC

*** This bug has been marked as a duplicate of bug 42437 ***