Bug 134127 - Tables cannot be created in the footnotes or endnotes areas
Summary: Tables cannot be created in the footnotes or endnotes areas
Status: RESOLVED DUPLICATE of bug 76007
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-06-18 17:32 UTC by R. Green
Modified: 2020-06-18 17:56 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Specimen writer file (83.18 KB, application/vnd.oasis.opendocument.text)
2020-06-18 17:32 UTC, R. Green
Details

Note You need to log in before you can comment on or make changes to this bug.
Description R. Green 2020-06-18 17:32:58 UTC
Created attachment 162184 [details]
Specimen writer file

Version: 6.4.4.2 (x64)
Build ID: 3d775be2011f3886db32dfd395a6a6d1ca2630ff
CPU threads: 4; OS: Windows 10.0 Build 18363; UI render: default; VCL: win; 
Locale: en-GB (en_GB); UI-Language: en-GB
Calc: threaded

1. Open the attached writer file.
2. Try to create a table in the footnotes area on page 1.

EXPECTED RESULT: Ability to create table from menu.
ACTUAL RESULT: All the create table options are greyed out.

This is surprising since there are plenty of examples in pubished works where tables in footnotes are invaluable or necessary.

SUGGESTION: Allow user to create tables in footnotes and endnotes areas.
Comment 1 Mike Kaganski 2020-06-18 17:56:07 UTC

*** This bug has been marked as a duplicate of bug 76007 ***