Bug 134150 - FIND toolbar: allow a "Whole words only" option
Summary: FIND toolbar: allow a "Whole words only" option
Status: RESOLVED DUPLICATE of bug 129469
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks: Find-Toolbar
  Show dependency treegraph
 
Reported: 2020-06-19 11:26 UTC by R. Green
Modified: 2020-06-22 04:51 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description R. Green 2020-06-19 11:26:16 UTC
When you open the Find toolbar (shortcut Ctrl + F), for some reason there is no "Whole words only" option—this is only available in the "Find and Replace" dialogue.

It's difficult to find any rationale for this difference. It reduces the utility of the Find command, and there is plenty of space in the toolbar for the extra option.
Comment 1 Heiko Tietze 2020-06-22 04:51:52 UTC
See bug 129469 comment 10 why we resolved this RFE as wontfix.

*** This bug has been marked as a duplicate of bug 129469 ***