Bug 134446 - I cannot copy text within Libre Office and paste it as the document name when I save the file.
Summary: I cannot copy text within Libre Office and paste it as the document name when...
Status: RESOLVED DUPLICATE of bug 126638
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.4.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-01 18:43 UTC by adrock77
Modified: 2020-07-16 06:37 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description adrock77 2020-07-01 18:43:20 UTC
Description:
I use Libre Office (Writer) for my writing jobs. Each of my jobs has a job title and number associated to it. In Microsoft Word, I just copy that title and number to use as the file name by "Save As" and then paste it into the description. In Libre Office, I copy the title and number, but it will not allow me to paste it into the file description. Nothing pastes at all. Would be great to paste whatever was copied. 

Steps to Reproduce:
1. Copy text within your document
2. Go to File > Save As
3. Paste into the "Save As" form field (area where you'd name the document)
4. Discover it won't paste for some reason
5. Get frustrated
6. Hand type everything in
7. Hit "Save"

Actual Results:
LibreOffice Writer won't allow you to paste copied text into a file name when saving the file.

Expected Results:
The software should have recognized that I had text copied already, and then pasted it when directed. Instead, it does nothing. 


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Version: 6.4.4.2
Build ID: 3d775be2011f3886db32dfd395a6a6d1ca2630ff
CPU threads: 8; OS: Mac OS X 10.15.4; UI render: default; VCL: osx; 
Locale: en-US (en_US.UTF-8); UI-Language: en-US
Calc: threaded
Comment 1 Rizal Muttaqin 2020-07-04 03:14:15 UTC
Not reproducible with

Version: 7.1.0.0.alpha0+
Build ID: 54c866828a9b85c23830e4a8be2c27b59ffd3cd5
Thread CPU: 4; OS: Linux 4.20; Render UI: baku; VCL: kf5
Locale: id-ID (id_ID.UTF-8); UI: id-ID
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2020-07-02_17:46:36
Calc: threaded

and also not repro with

Versi: 6.4.3.2
ID Build: 1:6.4.3-0ubuntu0.18.04.1
Thread CPU: 4; OS: Linux 4.20; Render UI: baku; VCL: kf5; 
Locale: id-ID (id_ID.UTF-8); Bahasa-UI: id-ID
Calc: threaded


Tried with native LO save dialog and KDE dialog they are OK (can paste as expected)
Comment 2 Imanuel Ronaldo 2020-07-04 04:07:07 UTC
Yeah, i also cant paste the text within libreoffice to the filename in the save as form

im using catalina 10.15.5 and this libreoffice version:

Version: 7.0.0.1.0+
Build ID: 30ea3ba86b110db68c19815c5c67d4d315c091bf
CPU threads: 4; OS: Mac OS X 10.15.5; UI render: default; VCL: osx
Locale: en-ID (en_ID.UTF-8); UI: en-US
Calc: threaded
Comment 3 Timur 2020-07-16 06:37:53 UTC
Rule of thumb is search before reporting and confirming.

*** This bug has been marked as a duplicate of bug 126638 ***