Download it now!
Bug 134806 - clipboard and pasting text
Summary: clipboard and pasting text
Status: RESOLVED DUPLICATE of bug 62196
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.5.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-14 17:46 UTC by RE
Modified: 2020-07-14 19:19 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description RE 2020-07-14 17:46:26 UTC
Description:
pasting text - if I have several libreoffice windows open and I copy text from e-mail, for example, libreoffice automatically still pastes the penultimate copied text, although if I do the same in a notebook - the correct last copied text will be pasted. So in the win clipboard there is the correct copied text, but libre still insert the wrong = penultimate. It will help end and reopen the libreoffice, which is annoying

Steps to Reproduce:
reopen the libreoffice

Actual Results:
no

Expected Results:
do not Actual Results


Reproducible: Always


User Profile Reset: No



Additional Info:
do it right
Comment 1 V Stuart Foote 2020-07-14 19:19:06 UTC
Long running and pernicious issue. Internal XClipboard based framework and interface to MS Windows Clipboard APIs. Closing as duplicate of the TLDR; bug 62196 where on Windows culprit has been some form of "clipboard manager" interfering with correct handling of the os Clipboard stack.

But, if you have a solid "reproducing" set of Steps to Reproduce, please post and feel free to reopen this issue.

*** This bug has been marked as a duplicate of bug 62196 ***