Download it now!
Bug 135349 - Changing the default language doesn't do for context menu
Summary: Changing the default language doesn't do for context menu
Status: RESOLVED DUPLICATE of bug 90286
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.3.6.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Desktop-Integration
  Show dependency treegraph
 
Reported: 2020-07-31 17:56 UTC by nji9
Modified: 2020-08-03 21:12 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nji9 2020-07-31 17:56:44 UTC
Description:
If I want to have all new documents in my native language
(in my case German) it works only from with LO.

Steps to Reproduce:
Change default language to (say) German.
Generate new document from within LO: OK.
Generate new document from MS Windows explorer's context menu: Not OK.
(Have to identify and change the template manually).

Actual Results:
See "Steps..."

Expected Results:
Should generate the wanted language at all ways.


Reproducible: Always


User Profile Reset: No



Additional Info:
It is important, as generating a doc from context menu will probably the most used way (especially for newbies).
Comment 1 Dieter 2020-08-03 21:12:40 UTC
I confirm it with

Version: 6.4.5.2 (x64)
Build-ID: a726b36747cf2001e06b58ad5db1aa3a9a1872d6
CPU-Threads: 4; BS: Windows 10.0 Build 19041; UI-Render: Standard; VCL: win; 
Gebietsschema: de-DE (de_DE); UI-Sprache: de-DE
Calc: threaded

"Default Languages for Document" - setting is still English if I opne a document created frm Windows desktop, while this setting in a new documenten created with LO itself is German

but I just saw it is a duplicate of bug 90286

*** This bug has been marked as a duplicate of bug 90286 ***