Bug 135353 - File | Save and File | Save As... not working in Calc
Summary: File | Save and File | Save As... not working in Calc
Status: RESOLVED DUPLICATE of bug 128233
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.4.4.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-08-01 00:31 UTC by Rob Lewis
Modified: 2020-08-01 07:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rob Lewis 2020-08-01 00:31:20 UTC
Description:
Created a spreadsheet, typed some data into it. Came back the next day to save the file. Neither Save nor Save As... will work—the beach ball spins for a few seconds and nothing happens. I copied the data into a new spreadsheet; same story. Wound up copying it into a Google sheet. 

Steps to Reproduce:
1. Create a spreadsheet 
2. Type some data into it 
3. Wait a day 
4. Try to save the file 

Actual Results:
Save and Save As... both just show the beachball spinning for a few seconds and nothing happens. No File dialog. 

Expected Results:
File Save dialog appears and allows picking a location to save. 


Reproducible: Didn't try


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: SpreadsheetDocument
[Information guessed from browser]
OS: Mac OS X (All)
OS is 64bit: no
Comment 1 Julien Nabet 2020-08-01 07:14:23 UTC
Could you try "Grant LibreOffice Full Disk Access in Security & Privacy -> Privacy in System preferences" for a workaround?

Also, you can upgrade to 6.4.5 just to have last version even if the pb hasn't been fixed yet.

*** This bug has been marked as a duplicate of bug 128233 ***