Download it now!
Bug 135627 - Tight integration dialog mis-arranged
Summary: Tight integration dialog mis-arranged
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: high normal
Assignee: Yusuf Keten
URL:
Whiteboard: QA:needsComment
Keywords:
: 136307 (view as bug list)
Depends on:
Blocks: Extension-Tight-Integration
  Show dependency treegraph
 
Reported: 2020-08-11 07:42 UTC by Heiko Tietze
Modified: 2020-10-14 09:44 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot (42.63 KB, image/png)
2020-08-11 07:42 UTC, Heiko Tietze
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Heiko Tietze 2020-08-11 07:42:54 UTC
Created attachment 164144 [details]
Screenshot

Follow-up to bug 135313. Close button on top, search field missing, thumbnails not scaled, text column very small.
Comment 1 Heiko Tietze 2020-08-28 10:51:36 UTC
Still an issue, text is not readable.
Comment 2 Heiko Tietze 2020-08-31 06:52:17 UTC
*** Bug 136307 has been marked as a duplicate of this bug. ***
Comment 3 Heiko Tietze 2020-08-31 06:53:44 UTC
Issue on macOS and Windows but not Linux (though needs to be tested with all VCL flavors).
Comment 4 Heiko Tietze 2020-10-14 09:44:18 UTC
Fixed with bug 137408 and bug 135270.