Bug 136505 - EDITING: Merge and Center Cells eliminates all direct formatting of that cell
Summary: EDITING: Merge and Center Cells eliminates all direct formatting of that cell
Status: RESOLVED DUPLICATE of bug 89951
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-06 08:38 UTC by luaned
Modified: 2020-11-09 08:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description luaned 2020-09-06 08:38:22 UTC
When using "Merge and Center Cells" button, it eliminates all formats that have been applied to that cells:color, font style, font size and so on. Then one must apply all formats again.
Comment 1 Roman Kuznetsov 2020-09-22 19:17:39 UTC
can you say more detail about your enhancement?
Comment 2 Timur 2020-11-09 08:31:35 UTC
Probably duplicate.

*** This bug has been marked as a duplicate of bug 89951 ***